Back to overview
Degraded

API V2 download issues

Aug 13, 2021 at 3:29am UTC

Resolved
Aug 13, 2021 at 4:41pm UTC

The issue seems to be resolved for a majority of users.

Updated
Aug 13, 2021 at 10:47am UTC

We have identified the issue and applied a fix, which we'll continue monitoring. Users may need to clear browser cache.

Created
Aug 13, 2021 at 3:29am UTC

Users in some regions are unable to download files from the API. A medium percentage of users are experiencing network aborts and 401 errors. We are investigating the issue.