Back to overview
Degraded
Update errors
Oct 4, 2021 at 1:46pm UTC
Affected services
API
Resolved
Oct 4, 2021 at 5:35pm UTC
Issue has been resolved. Thanks for your patience!
Affected services
Updated
Oct 4, 2021 at 5:14pm UTC
We've identified the cause of the issue. We've applied a patch and are monitoring the fix.
Affected services
Created
Oct 4, 2021 at 1:46pm UTC
Some users may not be able to successfully do an update check with our API, which effects our apps and modules. We're investigating the issue and how many people are affected.
Affected services