Back to overview
Degraded
Services may be slow or down
Oct 4, 2021 at 5:37pm UTC
Affected services
Website
API
Resolved
Oct 5, 2021 at 7:49pm UTC
We've resolved the issue and confirmed it over the past few hours
Affected services
Updated
Oct 4, 2021 at 6:01pm UTC
We've applied a mitigation and are monitoring the results.
Affected services
Created
Oct 4, 2021 at 5:37pm UTC
Due to the global Facebook and related outage, some of our services and website may be slow to respond or appear out. We're awaiting updates on the situation and will update as we have more information.
Affected services