Regresar al resumen
Resuelto
Website y Error Reporting están caídos
Jul 2, 2026 at 3:27am UTC
Servicios afectados
Website
Error Reporting
Resuelto
Jul 2, 2026 at 5:33am UTC
Website se recuperó.
Servicios afectados
Actualizado
Jul 2, 2026 at 5:24am UTC
Website se cayó.
Servicios afectados
Actualizado
Jul 2, 2026 at 3:37am UTC
Error Reporting se recuperó.
Servicios afectados
Creado
Jul 2, 2026 at 3:27am UTC
Error Reporting se cayó.
Servicios afectados